Welcome to the MC Heli Mod Wiki[edit | edit source]

This wiki will tell you everything you need to know to start playing the MC Heli mod for Minecraft.

Currently, the version of Minecraft needed is version 1.7.10 and the mod is in version 1.0.4

Forge Version needed is 1.7.10 - 10.13.2.1230 or later (Downloading the recommended version will also work fine.)

How to Install[edit | edit source]

WARNING! LINKS DO NOT OPEN IN NEW WINDOW!

Original Mod Page (In Japanese): LINK NO LONGER AVAILABLE

Mod Download: Mod v1.0.4 for Minecraft 1.7.10

Forge Download: Minecraft Forge

How_to_install_the_MCHeli_Mod_for_Minecraft_1.7.10

How to install the MCHeli Mod for Minecraft 1.7.10








How to Install OptiFine[edit | edit source]

How_to_install_the_OptiFine!_ALL_VERSIONS

How to install the OptiFine! ALL VERSIONS











Crafting Recipes [edit | edit source]

Crafting Recipes

Controls [edit | edit source]

Controls
Community content is available under CC-BY-SA unless otherwise noted.